HP LP2475w Monitor Issues (not the Mac Mini)

Right the issue is not with Apple but with HP....here is the RMA!
Problem subject: Corruption on DVI-2 Port on Monitor
Problem description:
Equipment Address: private!!
Product Number :LP2475W, Serial Number :removed
I purchased the LP2475W monitor from the HP store for Christmas
2008 and until now have only used the DVI-1 connection which has
worked fine, however now I have a new computer that also uses DVI
and have connected this computer to the DVI-2 port and noticed
alot of screen corruption outlined with the symptoms of:
1. Red Pixel all over the screen
2. Green Pixels all over the screen
3. Flashing dots all over the screen
4. Screen shifted to the right (like a wobble)
5. Blue lines across the screen
6. Green lines across the screen
7. Continual flashing of the screen
* What were you trying to do when you detected the problem?
Use the DVI-2 port on the monitor
* What were you expecting to happen?
The DVI-2 port to display a crisp and clean image like the DVI-1 port
* What happened? What error messages did you encounter?
No error just screen corruption defined as:
1. Red Pixel all over the screen
2. Green Pixels all over the screen
3. Flashing dots all over the screen
4. Screen shifted to the right (like a wobble)
5. Blue lines across the screen
6. Green lines across the screen
7. Continual flashing of the screen
* What specific programs, commands, or devices were involved?
Any computer connected to DVI-2 and any device, I have a Apple
Mac Mini connected to this port
* When did you first observe the problem?
28th January 2009 @ 20:00
* Have you attempted this activity before? Did the problem occur
then?
No this is the first time I have used the DVI-2 port
* When was the last time the activity worked?
Never
* What has changed since the activity last worked (hardware,
software, configuration)?
Nothing, the DVI-2 port has probably been faulty since dispatch
* If the problem does not occur every time, describe the
conditions under which it does/does not occur.
Yes, it occurs all the time on that port!
* What corrective action have you taken, and with what result?
1. Changed the DVI cable with two other cables - No Change
2. Changed Screen Resolution - No Change
3. Changed Screen Refresh Rate - No Change
6. Changed Color Profiles (long shot buy hey?)- No Change
* What other symptoms have you observed?
None!
I would like to get a new monitor from HP as when you spend close
to £430 on a monitor I expect all connections to work on the
monitor, if you need to contact me about you can do on
07729-396639 (mobile)
This is my primary monitor so a swift response would be perferred
Lee Croucher
lee_at_a6n_dot_co_dot_uk